1

Closed

JuneCTPSamples reference the wrong assmebly versions

description

System.Core and System.Web.Extensions both reference version 2.0. The required framework version for the EF June CTP installs version 3.5 of both assemblies.
Closed Aug 28, 2007 at 11:20 PM by twwilliams
Closing since we now have the Beta 2 release and samples available.

comments

twwilliams wrote Aug 28, 2007 at 11:20 PM

Now that we have the Entity Framework Beta 2 and the Beta 2 samples available, we will not make changes to the June CTP samples.

wrote Aug 28, 2007 at 11:20 PM

wrote Feb 14, 2013 at 2:06 AM

wrote May 16, 2013 at 7:42 AM